Gigaset Kundenforum

  [Search] Suche   [Recent Topics] Neueste Themen   [Hottest Topics] Hottest Topics  
Unterdrücken der Rufnummer  XML
Forum-Index » T300 PRO
Autor Beitrag
Chrissli

Newbie

Beigetreten: 27/01/2013 19:06:52
Beiträge: 2
Offline

Hallo zusammen,

bin relativ neu im Thema Gigaset.
Wir haben seit 2 Wochen nun eine T300 mit entsprechendem Zubehör, die grundsätzlichen Funktionen sind konfiguriert und leisten einwandfrei ihren Dienst. Leider haben sich doch noch ein paar Fragen ergeben, insbesondere bezüglich der Rufnummernunterdrückung.

Kurz die Ausgangsstellung:
Wir haben eine T300 mit der 4-Port Digium ISDN-Karte. Darauf stecken aktuell NTBAs mit jeweils 3 Nummern, d.h. 2 Mehrgeräteanschlüsse ( kein Anlagenanschluss ).
Zusätzlich haben wir ein DE700 IP sowie DE410 IP auf denen jeweils die T300 als SIP eingetragen ist.
Dazu kommt ein N510 IP der 6 DECT-Geräte mit der T300 verbindet ( 2x SL610H Pro und 4 ältere Geräte ).

Jetzt kann ja die T300 die Rufnummer unterdrücken, entweder
1. indem ich dies im Benutzerkonto generell so einstelle
2. ich eine Tastenfunktion für die Leitungswahl einstelle
3. ich über eine Leitung telefoniere die nicht der angezeigten Rufnummer entspricht

1) ist so in Ordnung
2) finde ich OK, allerdings ist dann eine zweite Taste erforderlich, mit der ich die ursprüngliche Leitung wieder anwählen kann, da die Rufnummernunterdrückung sonst dauerhaft aktiv ist. Ebenso kann dies nicht über DECT-Geräte getriggert werden.
3) Stört mich persönlich. Wenn 2 Personen telefonieren ist die erste Leitung voll, der nächste der telefoniert spricht über die zweite Leitung die nicht der Angezeigten Rufnummer entspricht, d.h. sie wird unterdrückt.

Gibt es denn generell die Möglichkeit, immer irgendeine Rufnummer anzuzeigen? Immerhin werden ja in der Leitungskonfiguration die verfügbaren Rufnummern einer Karte angegeben? Möglichst ohne "no Screening" ?

Unabhängig davon:
Unsere Telefone haben alle ( sowohl die IP-Geräte als auch alle DECT-Geräte ) die Option unter "Netzdienste" den "nächsten Anruf anonym" zu schalten. Leider funktioniert das nicht. Ich hätte erwartet, dass die Anlage für diesen Benutzer die Rufnummernunterdrückung aktiviert bis der nächste Anruf beendet ist.
Funktioniert das prinzipiell gar nicht oder ist dies durch unsere Mehrgeräteanschlüsse bedingt?
Die "Rufnummernanzeige bei fallweiser Unterdrückung" funktioniert generell, nehme ich ein Gerät das nicht über die Anlage telefoniert, sondern direkt auf dem NTBA hängt, funktioniert das.

Vielleicht kann mir jemand sagen, ob bzw. wo hier das Problem liegen könnte.

Vielen Dank schonmal!

MfG,
Chris

LarryBrent

Gigaset Qualified User

Beigetreten: 07/02/2012 13:12:12
Beiträge: 529
Offline

Punkt 2 mit der fehlenden Möglichkeit solche Funktionen auf die Softkeys zu legen stimme ich dir zu. Dies sollte ergänzt werden. Zur Not gibt es ja das Webfrontend das man nutzen könnte, allerdings nur wenn der PC in der Nähe ist.

Bei Punkt 3 darfst du dich an deinen Provider wenden. Clip no screening ist ein Dienstmerkmal deines Anbieters das (i. d. Regel kostenpflichtig) freigeschaltet werden muss. Die Funktion in der Anlage ist nur dafür da ob das für die definierte Leitung auch Anwendung finden soll.

Ich sehe da allerdings nicht das du das bekommen wirst. Bei der Telekom beispielsweise bekommst du das für Mehrgeräteanschlüße nicht. Andere Anbieter handeln da ähnlich.

--------------------------------------------------------
Speedport 701V - T-Home Entertain - "echter" ISDN Anschluß

Asterisk 1.6.2 auf Atom N230 / Asterisk 10 auf Raspberry Pi / Gemeinschaft 5.1 (beta) auf Raspberry Pi
Cisco 7940G, Cisco 7912G, Gigaset DE310 IP Pro, Gigaset DE900 IP Pro, Tiptel IP 280, C610A IP

Sipgate, Placetel, Bluesip, Ekiga
Chrissli

Newbie

Beigetreten: 27/01/2013 19:06:52
Beiträge: 2
Offline

Ok, vielen Dank für die Info, hab mir sowas schon gedacht.
Aber nur nochmal um sicher zu gehen:
Die Funktion "Nächster Anruf anonym" der DECT-Geräte bzw. der Kabelgebundenen bezieht sich nur auf den Betrieb OHNE Telefonanlage, d.h. wenn diese auf eine entsprechende Basisstation normal auf einen Mehrgeräteanschluss verbunden sind, richtig?
Da diese Information ja scheinbar nicht bei der TA ankommt.

[edit]
Typo entfernt XD
[/edit]

This message was edited 1 time. Last update was at 28/01/2013 22:51:00

 
Forum-Index » T300 PRO
Gehe zu: